CoolTerm CapturePath problem

If you have specific questions or problems with any of my Freeware applications, post them here.

CoolTerm CapturePath problem

Postby Samovar » Wed Oct 07, 2020 2:13 pm

CoolTerm Version 1.7.0 (Build 825), 32-bit running on a Raspberry Pi 4 using Debian Buster.

Using "Connection/Options/Capture File Location" I use the browse button to select a directory.
Looking inside the .stc file I find that the directory path I entered is saved there.

Starting a capture using Ctrl+R or "Connection/Capture to Text/Binary File/Start" a file save dialog opens.
I expect the file path to be what I entered in "Connection/Options/Capture File Location"; but, it is not.
The file path I entered is "/media/pi/DWE_DATA/". This is a USB thumb drive.

This seems to be a bug. Is there a work-around.
Samovar
 
Posts: 1
Joined: Wed Oct 07, 2020 1:10 pm

Re: CoolTerm CapturePath problem

Postby roger » Mon Oct 12, 2020 3:53 pm

Hi,

"Connection/Options/Capture File Location" option is for the autocapture file only. I you have autocapture turned on ("Autostart on open"), this is where the capture data will be stored. Please refer to the built-in help for more details on the autocapture functionality.

CTRL+R starts a manual capture, and this will always ask you for a file location, regardless of what's specified under "Connection/Options/Capture File Location".

I hope this makes sense. It's not a bug.

Cheers,

Roger
User avatar
roger
Site Admin
 
Posts: 254
Joined: Fri Apr 24, 2009 12:41 am


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron