Page 1 of 1

CoolTerm appImage for Linux not working

PostPosted: Sat Apr 24, 2021 10:57 am
by JamieBasil
Hi - I've downloaded the CoolTerm appImage file and I've changed the settings to be executable. When I try to run appImage it creates a file with named "*@+@**c@8(invalid encoding)" and then nothing happens.
Any ideas to what may be happening?

I'm using Ubuntu 18.04.5 LTS

Thanks
Jamie

Re: CoolTerm appImage for Linux not working

PostPosted: Sat Apr 24, 2021 11:14 am
by roger
I’m not sure what may be happening. I assume you extracted the ZIP archive after downloading?
In any case, you might find these Installation instructions helpful: http://karibe.co.ke/2018/10/installing- ... -in-linux/
Note that the default download of CoolTerm is 64 bit, and installing the 32-bit libraries is therefore not necessary.

I hope this helps

Roger